Can't link to the old ePlaya ...

We're doing it wrong...we know
Post Reply
User avatar
Posts: 9
Joined: Wed Dec 15, 2004 7:42 am

Can't link to the old ePlaya ...

Post by Burnboy » Wed Dec 15, 2004 8:01 am

I went down to the archives section, and under "2003" found
the usual announcement that the old ePlaya was now available
at But, when I
clicked on this link, I got this:

"Internal Server Error

The server encountered an internal error or misconfiguration
and was unable to complete your request.

Please contact the server administrator, and inform them of the time
the error occurred, and anything you might have done that
may have caused the error.

More information about this error may be available in the
server error log. "

That's been happening every time I've tried for a while now;
I first noticed it in early November, but I hadn't logged in
much during the warmer weather, so it couldn't have been
going on much longer, for all I know. The problem replicated
itself on a few other computers, when I tried the link.

Anybody else having this problem? At any rate, thought that
somebody at this end would want to know.

Posts: 746
Joined: Thu Aug 07, 2003 10:51 pm
Location: Somewhere near an ocean and a desert and a mountain

Post by precipitate » Wed Feb 16, 2005 9:57 pm

So, like, would it be possible to either remove the old eplaya link or
reactivate access?

It seems kind of unprofessional and counterproductive to provide a link to
a resourct that's unavailable. Either make it available or don't tempt
people with it, eh?

Post Reply

Return to “ePlaya Feedback”