Code error?

We're doing it wrong...we know
Post Reply
User avatar
Orchid
Posts: 206
Joined: Wed Sep 05, 2007 4:44 pm
Location: Eastern NC
Contact:

Code error?

Post by Orchid » Thu Aug 07, 2008 4:58 pm

Hi! So, eplaya is displaying more or less correctly, except for some large black arial text at the top that reads:

?>
Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.org/includes/def_tree.php:2063) in /var/www/eplaya.burningman.org/includes/page_header.php on line 589

Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.org/includes/def_tree.php:2063) in /var/www/eplaya.burningman.org/includes/page_header.php on line 595

Warning: Cannot modify header information - headers already sent by (output started at /var/www/eplaya.burningman.org/includes/def_tree.php:2063) in /var/www/eplaya.burningman.org/includes/page_header.php on line 596

Not sure what that's all about...

User avatar
AntiM
Moderator
Posts: 19952
Joined: Wed Mar 24, 2004 5:23 am
Burning Since: 2001
Camp Name: Anti M's Home for Wayward Art
Location: Wild, Wild West
Contact:

Post by AntiM » Thu Aug 07, 2008 5:18 pm

Happens now and then.

User avatar
Dork
Posts: 2065
Joined: Tue Jan 06, 2004 6:01 pm
Location: Las Vegas

Post by Dork » Thu Aug 07, 2008 7:27 pm

Yup... looked into it before and it's always cleared up by the time I get set up to troubleshoot. One of these days we'll get around to upgrading to the latest phpbb and it shouldn't happen anymore. It may be a while!

User avatar
Orchid
Posts: 206
Joined: Wed Sep 05, 2007 4:44 pm
Location: Eastern NC
Contact:

Post by Orchid » Thu Aug 07, 2008 8:27 pm

I figured as much, it stopped immediately after I posted this. Of course.

Thanks guys!

User avatar
Apollonaris Zeus
Posts: 3716
Joined: Sun Sep 14, 2003 11:17 am

Post by Apollonaris Zeus » Mon Oct 27, 2008 6:37 pm

the emoticons aren't working or seem to transfer

Please don't fix them

User avatar
Dork
Posts: 2065
Joined: Tue Jan 06, 2004 6:01 pm
Location: Las Vegas

Post by Dork » Mon Oct 27, 2008 8:35 pm

Please post a link to a thread where you see non-functional emoticons and I'll take a look.

User avatar
ygmir
Posts: 29182
Joined: Thu Sep 20, 2007 8:36 pm
Burning Since: 2017
Camp Name: qqqq
Location: nevada county

Post by ygmir » Mon Oct 27, 2008 8:40 pm

Apollonaris Zeus wrote:the emoticons aren't working or seem to transfer

Please don't fix them
yeehaw, the emoticons don't work......
Image
Image
Image
Image
Image
Image
YGMIR

Unabashed Nordic
Pagan

Post Reply

Return to “ePlaya Feedback”