Vanishing Posts

We're doing it wrong...we know
User avatar
gyre
Posts: 15465
Joined: Sun Aug 07, 2005 6:01 pm
Location: ΦάÏ

Vanishing Posts

Postby gyre » Wed Sep 22, 2010 12:35 am

For the second time I have had a post vanish into ether while I was editing.

This time it reverted to the original quote.

My software shows no edit, no change at all.

Just plink and gone.

After spending the time, I have no intent to repeat this.

Why would this happen?

User avatar
AntiM
Moderator
Posts: 18935
Joined: Wed Mar 24, 2004 5:23 am
Burning Since: 2001
Camp Name: Anti M's Home for Wayward Art
Location: Wild, Wild West

Postby AntiM » Wed Sep 22, 2010 6:27 am

I'll let Dork know.
http://burningman.org/timeline/

Poke me to experience my gooey insides!

User avatar
gyre
Posts: 15465
Joined: Sun Aug 07, 2005 6:01 pm
Location: ΦάÏ

Postby gyre » Wed Sep 22, 2010 9:10 am

Thank you.

User avatar
Dork
Posts: 2066
Joined: Tue Jan 06, 2004 6:01 pm
Location: Las Vegas

Postby Dork » Wed Sep 22, 2010 9:14 am

Do you mean you were typing in a reply and the content of the edit box reverted to its original state? Did the screen flash as if the page refreshed? How long were you on the page before this happened? What browser are you using?

User avatar
gyre
Posts: 15465
Joined: Sun Aug 07, 2005 6:01 pm
Location: ΦάÏ

Postby gyre » Wed Sep 22, 2010 9:53 am

Yes.
I was on the page for awhile, which hasn't been a problem before.

I'm using firefox, but not the latest version.

I tried editing controls and there had been no edit or backpage as far as the computer knew.
Nothing I do seems to help.


Return to “ePlaya Feedback”

Who is online

Users browsing this forum: No registered users and 0 guests